Unity® related incompatibilities

While all our tools are updated often to keep compatibility with the latest Unity versions, there might be some issues while using the newest Beta versions / major releases of Unity due to big internal changes made to the engine.

If you are experiencing any issues or incompatibilities with our software and Unity or there are any bugs after a version upgrade, contact us immediately using the form below and our team will get to work on issuing a small update to our tools to restore full compatibility.

Also, while many of our tools will work in versions of Unity older than the one stated in the Asset Store profile, using them in those older versions is not recommended and they are not supported.

As a final piece of advice, every time you use an external tool, plugin or asset with Unity® make sure to create a full backup of your work to protect your content.